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Customer Lifetime Value is the net profit
contribution of the customer to the firm over time.
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7 Cs of Communication Checklist

Make objective clear.
Avoid complex words & phrases.

Keep it clear and to the point.
Avoid filler words & sentences.
Be specific not vague.
Use facts and figures to support your message.

Try to avoid typos. Use correct facts and figures.
Use the right level of language.

Does your message make sense?
Ensure it flows logically. Avoid covering too much,

Does the message contain everything it needs to?
Include a call-to-action.

Being polite builds goodwill.
Ensure message is tactful.
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Practical Activity

Prepare Word Document

Lesson 1:

The home row of the keyboard is the most important to the touch typist.

When at rest the typist's fingers are positioned, lightly, on the ASDF keys for the left hand, and the JKL
keys for the right hand.

* The left index finger will control the F and G keys, the right index finger will control the J and H keys.

* The left middle finger will control the D key, the right middle finger will control the K key.

* The left ring finger will control the S key; the right ring finger will control the L key.

* The left little finger will control the A key, the right little finger will control the; key.

* The spacebar is controlled by the right thumb.

LF = little finger, RF = ring finger, MF = middle finger, IF = index finger

When you are ready to begin, start an exercise and press the key requested. Try not to look at the
keyboard. It will be difficult at first but as the exercise progresses you will find it becomes easier and your
fingers will begin to move without you consciously deciding which finger is associated with which key

Lesson 1 Exercises:

Exercise 1:

Please type

lIkjhgfdsaasdfghjkl; lkjhgfdsaasdfghjkl; lkjhgfdsaasdfghjkl;

Exercise 2:

Please type

ah had lag slag ah had lag slag ah had lag slag

Exercise 3:

Please type

sad shall salad sad shall salad sad shall salad

Exercise 4:

Please type

ash glad alas ash glad alas ash glad alas

Exercise 5:

Please type

all flask half all flask half all flask half

Lesson 2:

* The third row of the keyboard is the QWERTY row.

* The left index finger will control the R and T keys, the right index finger will control the Y and U keys.

* The left middle finger will control the E key, the right middle finger will control the "I" key.

* The left ring finger will control the W key; the right ring finger will control the O key.

1445 QUDFAN 26 Fonsns




* The left little finger will control the Q key, the right little finger will control the P key.
The QWERTY row has mostly used letters. Four of the five vowels, EIOU are to be found in this row.
Lesson 2 Exercises:
Exercise 1:
Please type
qwertyuiopgwertyuiop; poiuytrewqpoiuytrewqqwertyuiopqwert
Exercise 2:
Please type
till quail tight yell; will those feat lake hash till quail tight yell; will
Exercise 3:
Please type
if do pit dug wary; quaff law stop lair gate here if do pit dug wary;
Exercise 4:
Please type
go her with hit; fight tug quill day saw yippee go her with hit; fight tug
Lesson 3:
Once you have mastered the first row of the keyboard, the ZXCVB row, you will have learned all the
alpha keys on the keyboard.
* The left index finger will control the V and B keys, and the right index finger will control the N and M
keys.
* The left middle finger will control the C key, and the right middle finger will control the, key.
* The left ring finger will control the X key, and the right ring finger will control the. Key.
* The left little finger will control the Z key, and the right little finger will control the / key.
* The left shift key is controlled by the left little finger and the right shift key is controlled by the right
little finger.
Lesson 3 Exercises:
Exercise 1:
Please type
Information Technology (Computer Operator)
king fan crick, chill block. back abbot. aflame/ mix king fan crick, chill
Exercise 2:
Please type
zest win, thump skunk. plain muffin, knight/ exit zest win, thump skunk.
Exercise 3:
Please type

daring. choke bishop. admit twine sultan, sing/ roman daring. choke
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Lesson 4:

The exercises in this lesson focus on practicing the different character keys.

Lesson 4 Exercises:

Exercise 1:

Please type

#15 @ $56.80 = 17%, 15*%(12+3)=15"2, 2 1=42

Exercise 2:

Please type

if(total gty = 0) {echo "you did not order anything"};

Exercise 3:

Please type

if(document. images) && (preload Flag ==))

{forvar i=0}

Save a Document:

1. Open MS word from Microsoft office.

2. Click on the file tab button.

3. Type some text in the document.

4. Click on the save as option to save a file with desired name and location.

5. Type the file name and click on the Save button in the dialogue box.

6. Word file is created in the given location.

Perform Save as Function:

Save As function allows you to choose a name and location for your document. It's useful if you've first
created a document or if you want to save with different name while keeping the original document.

The procedure to save a word file through Save As function has the following steps:

1. Open the word File

2. Click the File tab.

3. Select Save As.

4. The Save As dialog box will appear. Select the location where you want to save the document.

5. Enter a name for the document, then click Save.

Different Features of Editing:

Cut: Removes the selection from the active document, Short Key of Cut command is CTRL+X.

Copy: Copies the selected text,Short Key of Copy command is CTRLAC.

Paste: Paste the contents at the insertion point (cursor), Short Key of Paste command is CTRL+V.

Clear: Deletes the selected object or text,

Select All: Selects all text and graphics in the active document, Short Key of select all command is

CTRL+A.
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Copy and Paste Text:

Select the text you want to copy. Short Cut key to copy text is CTRL+C. Short Key to paste text is
CTRL+V

Cut and Paste Text:

Select the text you want to cut. Short Cut key to cut text is CTRL+X. Short Key to paste text is CTRL+V

Dragging and Dropping Text:

Click and drag the text to the location where you want it to appear. The cursor will have a rectangle under
it to indicate that you are moving text. Release the mouse button, and the text will appear.

Setting Page Margins:

The procedure to Set-up the page Margin has the following steps:

1. Opening the document you wish to modify.

2. Clicking on Page Layout, located in the toolbar at the top of the screen.

3. Clicking on the arrow beside Page Margins which is located in the Page Setup section.

Setting Paper Size:

The procedure of using different page sizes has the following steps:

1. Select the Page Layout tab.

2. Click the Size command, and a drop-down menu will appear. The current page size will be highlighted

i.e. Legal "8.5"*14"is the width and height of the page.

3. Click the size option you want. The page size of the document will change.

Inserting Columns:

The procedure to insert the columns in the page has the following steps:

1. Select the text you want to format.

2. Click the Page Layout tab.

3. Click the Columns command. A drop-down menu will appear.

4. Select the number of columns you want to insert. The text will then format into columns. In the picture
below two is selected.

Formatting Text:

In Word, there are several options for adjusting the font of text, including size, color, and inserting special
symbols. You can also adjust the alignment of the text to change how it is displayed on the page.

1) Changing Font Style:

The procedure to change the font style has the following steps:

1. Select the text you want to modify.

2. Click the drop-down arrow next to the Font box on the Home tab. The Font drop-down menu appears.

3. Move the mouse pointer over the various fonts. A live preview of the font will appear in the

document.

4. Select the appropriate font style... The font will change in the document.
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2) Changing Font Size:

1. Select the text you want to modify.

2. Click the drop-down arrow next to the Font Size box on the Home tab. A drop-down menu appears.
3. Select the desired font size from the menu.

3) Change Case:

You can change the text from upper case to Lower Case or vice versa from the Change Case option.
1) Select the Desired text.

2) Click the drop-down arrow of change case box (next to shrink font option).

3) Select the desired case.

Paragraph Setting:

Many options are available in MS Word for Paragraph setting.

1) Changing Font Color:

The procedure to change the font color has the following steps:

1. Select the text you want to modify.

2. Click the Font Color drop-down arrow on the Home tab. The Font Color menu appears.

3. Move the mouse pointer over the various font colors. A live preview of the color will appear in the
document.

4. Select the font color you want to use. The font color will change in the document.

Using Bold, Italic and Underline Command:

1. Select the text you want to modify.

2. Click the Bold, Italic, or Underline command in the Font group on the Home tab.

Changing Paragraph Alignment:

1. Select the text you want to modify.

2. Select one of the four alignment options from the Paragraph group on the Home tab.

Align Text Left: Aligns all selected text to the left margin

Center: Aligns text an equal distance from the left and right margins

Align Text Right: Aligns all selected text to the right margin

Justify: Aligns text equally on both sides and lines up equally to the right and left margins; used by
many newspapers and magazines

Using Bullets and Numbering:

When you want to organize lists in Word, you can format them as either bulleted or numbered lists.
Word offers a variety of bullet options that allows to customize lists to suit your needs.

The procedure to create a bulleted list has following procedure:

1. Select the text you want to format as a list.

2. Click the Bullets or Numbering drop-down arrow on the Home tab.

3. Select the bullet or numbering style you want to use, and it will appear in the document.
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4. To remove numbers or bullets from a list, select the list, then click the Bullets or Numbering
commands.

Setting Line Spacing of a Paragraph:

Line spacing refers to the distance between the lines in a paragraph. Different line spacing options are
available in the paragraph group of Home tab. Line spacing of a paragraph can be adjust by clicking on the
appropriate value from the drop down command on line spacing option.

Inserting Table:

A table is a grid of cells arranged in rows and columns. Tables can be customized and are useful for
various tasks such as presenting text information and numerical data.

Inserting a Blank Table:

The procedure to insert a blank table in MS Word has following steps:

1. Place your insertion point in the document where you want the table to appear.

2. Select the Insert tab.

3. Click the Table command.

4. Move your mouse over the diagram squares to select the number of columns and rows in the table.

Inserting Table through Different Options:

Table can be inserted from the Insert Table option located in the table tool and from draw table option.

Inserting Table through Dialogue Box:

The procedure to insert the table through Insert Table tool has the following steps:

1. Place the cursor where you want to add table.

2. Click on the Insert tab and then click on the arrow of Table.

3. Select the option Insert Table.... A dialogue box will appear.

4. Set the number of Rows and Columns and click OK.

5. Table will be inserted on the page.

Inserting a Row or Column:

1. Place the insertion point in a row below the location where you want to add a row.

2. Right-click the mouse. A menu appears.

3. Select Insert Rows Above.

4. A new row appears above the insertion point.

Deleting Row or Column:

The procedure to delete a row/column has the following steps:

1. Select the row or column.

2. Right-click your mouse. A menu will appear.

3. Select Delete Cells.

4. Select Delete entire row or Delete entire column, then click OK.
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Creating a new workbook in MS Excel:

To create a new workbook, there are three different ways

1. It can open through a blank workbook.

2. It can also base a new workbook on an existing workbook.

3. Or it can create by using any other template.

1. Opening a new, Blank Workbook

- Open MS Excel Software by double clicking on its icon

* Click the File tab

* Click New

* Under Available Templates, double-click Blank Workbook.

Creating a New Workbook on an Existing Workbook:

1. Click the File tab.

2. Click New.

3. Under Templates, click New from existing.

4. In the New from Existing Workbook dialog box, browse to the drive, folder, or Internet location that
contains the workbook that wanted to open.

5. Click the workbook, and then click Create New.

Basics of Creating Formulas:

In Excel, each cell can contain one formula. When formula is entered in a cell, Excel calculates the result
of that formula and displays the result of that calculation .When entering a formula, make sure Excel knows
that what is want to do. Start a formula by typing the = (equals) sign, then the rest of the formula. If the equal
sign doesn't type the first, then Excel will assume that the user is typing either a number or a text. A formula
can start either with a plus (+) or minus (-) symbol.

Formula:

A formula is a statement written and calculated by a user. Formulas can be as simple or as complex as the
user wants. A formula may contain values, references to cells, defined names, and functions.

All formulas must start with the equal sign. Like "=B4*C4"

Function:

A function is a code designed to calculate specific values and is used inside formulas.

Functions are typed along with parenthesizes at both sides, where in the arguments (if any) are listed in
between. There are different types of functions are available in excel like Sum, IF, Average, Max, Min.

"=SUM(F4:G4) "

Creating Formulas:

There are different methods used for creating or inserting formulas in Excel. It can insert through
predefined formulas, using cell references or it can create through using point and click method.

It is important to understand how to create simple formulas and use
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Using AutoSum to Select Common Functions:

The AutoSum command allows to automatically returning the results for a range of cells for common
functions like SUM and AVERAGE.

Using AVERAGE Function:

1. Select the cell where the answer will appear.

2. Click the Home tab.

3. In the Editing group,

4. Click the AutoSum drop-down arrow and select the function you want (Average, for example).
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Learner's Activity -1

Learner will perform the following activities

- Open a Word document

- Change the page orientation

- Change the paper size

- Change the margins to narrow

- Adjust the margins using custom margins

- Set the page as two Columns

Learner Activity -2

Learner will Create New Worksheet

This learning activity consists of an interactive session in the class about creating a new worksheet
inserting data in worksheet modifying data in worksheet and learns about different parts of a worksheet.

1: Ask learners how to create a new workbook.

2. Ask learners how to insert a new worksheet in a workbook.

3. Ask learners are they able to create their own worksheet at any specific place.

4. Ask the learners are they able to modify the elements of a worksheet.

Learner Activity -3

Learner will Prepare Presentation

* Prepare Slide

* Insert Slide

* Design Slide

* Apply Animation

* Apply Sound Effects

* Format Slide
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To operate an extinguisher:
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Parts Location

Code See Page Code See Page Code See Page
H4 36 H7 36 H17 38
H6 36 H9 38 17 38
Relay Blocks
Code See Page Relay Blocks (Relay Block Location)
1 18 R/B No. 1 (Instrumentation Panel Brace LH)
Junction Block and Wire Harness Connector
Code See Page Junction Block and Wire Harness (Connector Location)
3C 22 Instrument Panel Wire and J/B No.3 (Instrumentation Panel Brace LH)
IB 20 Instrument Panel Wire and Instrumentation Panel J/B (Lower Finish Panel)
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Connector Joining Wire Harness and Wire Harness

Code See Page Joining Wire Harness and Wlre Harness (Connector Location)
CH1 42 Engine Room Main Wire and Instrument Panel Wire (Left Kick Panel)
HJ1 50 Instrument Panel Wire and Floor Wire (Right Kick Panel)
Ground Points
Code See Page Ground Point Location
H1 50 Under the Left Center Pillar
H2 50 Back Panel Center
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Terminal Retainer

[Retainer at Full Lock Position]

Termminal

Stopper Retainer

[Retainer at Temporary Lock Position]
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